Some videos not working due to server troubles from our video storage provider.
Incident Report for TinglyTube
Resolved
All videos now play as they should. Any further problems should be reported to us via our Support/Feedback form (https://tinglytu.be/support)
Posted Sep 27, 2020 - 06:45 EDT
Investigating
Some videos on TinglyTube are currently not working as it seems that our video storage and delivery provider is currently experiencing server troubles at the moment.
Posted Sep 27, 2020 - 02:31 EDT
This incident affected: TinglyTube Video CDN (tinglytube-cdn.net).