TinglyTube currently down
Incident Report for TinglyTube
Resolved
TinglyTube has been back up and running for around 20 minutes and responding to requests as usual, we are continuing to monitor for more problems and have a launched an investigation into this downtime along with our server provider.
Posted Oct 04, 2020 - 00:11 EDT
Monitoring
Our main Frontend/FFmpeg server is still hanging and responding slowly to requests, we are in contact with our server provider and hoping to get this resolved quickly.
Posted Oct 03, 2020 - 23:30 EDT
Investigating
TinglyTube is currently down, the cause is unknown as we investigate.
Posted Oct 03, 2020 - 22:50 EDT
This incident affected: Frontend and FFmpeg server.