Shortlinks are down
Incident Report for TinglyTube
Resolved
As hypothesized, the issue seemed to be due to a small hiccup with our server provider, however, things are back to normal with all shortlinks accessible as always.
Posted Mar 15, 2023 - 10:01 EDT
Investigating
All three of our shortlinks (tinglytu.be, tingles.cc, and tingly.tube) are currently down as is the associated server that they are hosted on. This does not affect TinglyTube itself. We believe that the cause is due to our server provider and assume that things should be back to working order shortly.
Posted Mar 15, 2023 - 09:47 EDT
This incident affected: TinglyTube shortlinks and server (tinglytu.be, tingles.cc, tingly.tube).