Comments not working on profile walls, blog posts, and site notices.
Incident Report for TinglyTube
Postmortem

This issue was caused by our switch from MySQL 5.7 to the much better MariaDB 10.2, MariaDB does not allow the field to be null when doing an insert of the comment to the database, thus causing the comment to not get written to the database and not displaying.

Posted Jul 15, 2020 - 13:07 EDT

Resolved
Comments on all forms of content and media have been fixed, if you encounter or spot a bug in the wild, please report it to us via our Bug report form at https://www.bugfeedr.com/TinglyTube/8166365407/109-29c4aa0e-0ae7-49e0-93b9-cea7a1f502d4
Posted Jul 13, 2020 - 23:16 EDT
Update
Comments have been fixed on videos, we are still working on applying the same fix to comments on profile walls, blog posts, and site notices.
Posted Jul 13, 2020 - 04:52 EDT
Update
Comment replies (mainly on videos) still work and new comment email notifications (for videos) are still getting sent out but the comment is not viewable. We're still working to identify the problem.
Posted Jul 12, 2020 - 12:16 EDT
Investigating
We have just been made aware of an issue where comments on various forms of content are not getting posted or entered within our database. Our team is investigating and are working to identify the cause of the problem.
Posted Jul 12, 2020 - 08:11 EDT
This incident affected: Frontend and FFmpeg server.