Friend requests not working.
Incident Report for TinglyTube
Resolved
Friend requests are now working as they should.
Posted Aug 24, 2020 - 05:24 EDT
Investigating
We are currently investigating issues with friend requests not working properly. Email notifications of friend requests are being sent properly, but are not showing up on users' friend requests pages.
Posted Aug 23, 2020 - 03:06 EDT
This incident affected: Frontend and FFmpeg server.