TinglyTube main server is down
Incident Report for TinglyTube
Resolved
We're happy to say that the server was brought back up around 6 hours ago and that all appears to be well. We again apologize for this and thank you for your patience! We're continuing to work with our server provider to figure out the root issue, which we believe to be a problem on their end.
Posted Apr 24, 2024 - 08:17 EDT
Update
We're still waiting to hear back from our server provider. There is unfortunately not much more we can do aside from rebooting the server on our end which appears to not have any effect. We highly apologize for the inconvenience and lost tingles during this time and ask for your patience.
Posted Apr 23, 2024 - 19:46 EDT
Investigating
Our main server is currently down due to an unknown cause. We're working to identify the root issue and are in contact with our server provider.
Posted Apr 23, 2024 - 15:21 EDT
This incident affected: Frontend and FFmpeg server and MariaDB database.